
Welcome to Click’N Design 3D
Welcome to Click’N Design 3D, the state of the art CD Labeler!    Click’N Design 3D easily allows you to 
create high quality CD and Jewel Case labels to meet personal or business needs.

You should continue to explore the help files to learn all about the many powerful and easy to use 
features of Click’N Design 3D.

Click’N Design 3D provides three easy ways of creating a CD label.    To learn about the three ways of 
creating a label click here.



Label Tutorial
Creating a Label Tutorial will guide you through creating a simple label. If your printer has not already 
been calibrated for Click’N Design 3D, we suggest that you calibrate your printer now.

Selecting a Label Template 
Designing a Label 
Saving and Printing the Label 



Menus and Toolbars

Choose from the list below to get an explanation of Click’N Design 3D’s standard and complex features.
Remember:    The most frequently used menu items will appear in the menus.    To view all menu 
options, click the down arrow at the bottom of the menu or switch off the personalized menu feature 
under the Options menu.

Standard Menus and Toolbars:
File menu  
Edit menu  
View menu 
Windows Menu 
Help Menu 

Customized Menus and Toolbars:
Tools Menu and Toolbar 
Effects Menu 

Options Menu 

Color Toolbar 
Text Menu and Toolbar 
Background Toolbar 

Positioning Toolbar 

Quick Designer Wizard 
Printer Configuration Menu 
Image Toolbar 



Add a Background Image

You can add background images from the huge library of images provided with Click’N Design 3D.    You
may also import graphics from other sources.    Click’N Design 3D supports over a dozen industry 
standard graphic formats such as Bitmap (.bmp), Run Length Encoded Bitmap (.rle), Windows Metafile 
(.wmf), JPEG (.jpg), TIFF (.tif), Zsoft Paintbrush (.pcx), Word Perfect graphic (.wpg),    Enhanced 
Metafile (.emf), Kodak PhotoCD (.pcd), Portable Network Graphic (.png), and Truevision Targa (.tga).    
Click’N Design 3D also allows you to create unlimited stunning variations of existing clipart, using the 
many effects that are supported through Click’N Design 3D Effects dialog.

· Highlight the label.

· Click the Background Icon          on the Background toolbar.    The Thumbnail Browser  or  
Image File Lister will appear based on your options configuration. You may change to different 
directories or drives.

· Double-click on the graphic thumbnail or image file you wish to select.

To replace an existing background, repeat the steps above.
To remove, tile, center, or stretch a background, make your selection from the Background Image 
dropdown.



Add Clipart

You can add images from several sources such as the Graphics directory provided by Click’N Design 
3D.

· Highlight the label.

· Click the Clipart Icon            on the Tools toolbar, and a Thumbnail Browser or Image File Lister 
appears.

· Double click the image file or graphic thumbnail you wish to select.
· Move and resize the image as needed.

If you wish to delete the image, select it and press the delete key.    



Add Barcodes

· Highlight the label.

· Click the Barcode button      on the Tools toolbar.    The Barcode dialog appears.
· Choose your Barcode type. For more on Barcode types click here.
· Add your alphanumeric text.
· You can resize the barcode by using the size controls located below and to the left of the barcode 

image. All sizing of the barcode should be done in the dialog not on the label.
· Use the Border control to determine the border size around your barcode.
· Click OK to transfer the image and now position the barcode on the label.    



Add a Gradient Background

 

· Highlight the label. 
· Click the Gradient/Color button located on the background toolbar. A popup menu will appear 

from which to make your selection.
· Use the popup menu to add or remove a background or gradient. (How do I choose my colors?)



File Menu and Toolbar Buttons

 New… Creates a new label.    Choosing a Label or template.

 
CD/Jewel Case 
Designer… 

Allows you to choose quick designs and paper style for a CD Label, 
Jewel Case front, and Jewel Case back.

 Open… Opens an existing label or template.

Close
Close All

Exits a label.
Exits all labels.

 Save Saves the current label.

Save As… 

Save As Graphic

Save As allows you to save a copy of the current label with a 
different filename.
Allows you to save the selected label as a JPG, TIF, or BMP format. 
The saved Graphic can be stored in two resolutions: Very high 
Quality Printer Resolution, and Screen Resolution. Printer resolution 
will produce very large file sizes, so it is important to recognize 
whether your PC can handle these large size graphics. The 
produced Graphics can be used with other programs that support 
the BMP, TIF, of JPG file format. 

Save All Saves all open labels.
Save as 
Template... 

Save the selected label as a template. The template is saved in the 
My Templates directory.

Calibrate 
Printer… 

Calibrates the printer to print on the label paper.



Printer 
Configuration 

Selects an alternative printer configuration.    

Print Setup… Allows you to choose the printer and paper used for printing.

 Print… Prints your label.

Exit Exits Click’N Design 3D.

A list of the most recently opened labels is displayed in this menu.



Calibrate My Printer

The Print Calibration Wizard is designed to calibrate your printer to optimize printer performance with 
Click’N Design 3D.    By performing this simple calibration step, which makes allowances for variations 
in printers, you may be able to obtain more accurate label printouts. 

· To calibrate your printer, choose from the File menu Calibrate Printer.
· Follow the instructions in the Calibrate Printer Wizard.

The best way to use the Print Calibration Wizard is to print a test label, preferably with circular text, and
determine in which direction the label needs to be moved to better fit the paper.    

· To calibrate your printer using a test label, design a label that uses circular text and print it.
· Choose from the File menu Calibrate Printer.
· Follow the instructions in the Calibrate Printer wizard.    Make sure the Don’t Print a Calibration 

Sheet checkbox in the Calibrate Printer dialog is checked.
· Continue through the Calibrate Printer Wizard using your test label as a guide to determine the 

horizontal and vertical offset of the label in millimeters.

Remember: 1 inch = 25.4 millimeters

If you are having problems printing follow the link below to manually configure your printer.

Printer Configuration Overview 



Selecting Your Template

· Click New button     on the standard toolbar or from the menu: File > New.    Choose Template 
Style dialog appears. 

· Select your template by choosing either CD Stomper® Pro 2-up (US letter) Labels for US letter 
paper stock or CD Stomper® 2-up (A4) Labels for International paper stock.    Templates with 
personalized templates below them will have a plus sign beside them.

· The image of the label you choose will be reflected in the view on the left side of the dialog.      The 
red square around the CD label indicates that the label has designs in the Quick Designer wizard.    
To learn how to use the Quick Designer wizard click here.

· If the checkbox is highlighted, uncheck the Quick Designer checkbox.

· Click OK

Designing a Label 
Saving and Printing the Label



Designing a Simple Label

 

· If not already highlighted by a red focus frame, select the CD Label in the upper left by clicking on it
with the left mouse button.

· Click the Background Icon          on the Background toolbar, a Thumbnail Browser  will 
appear showing a list of graphics that may be selected as a background. (this is only a small list of 
the thousands of backgrounds, textures, and clipart that is available with Click’N Design 3D.)

· Double-click on one of the graphic thumbnails you wish to use. The image will be transferred to the 
background of the label.

· To add text.    Click the text icon        on the Tools toolbar.
· Move the mouse to the place on the label you want to add text.
· Hold down the left mouse button and drag the mouse until you obtain the desired size. 
· Choose your font, size, and color from the Font Dialog.
· Type some text.
· When finished right click on the text box, and choose Select.
· Select the appropriate icon to change between opaque and transparent background. 
 
Saving and Printing the Label



Saving and Printing the Label

· Click on the Save button     or from the menu: File > Save. The Save dialog appears.
· Choose where you want the label saved.
· Enter the name to save the label in the dialog box.
· Click OK.

If you want to save a copy of your label with a different name, choose save as from: File > Save As 
menu and repeat the steps above. 

If your printer has not already been calibrated for Click’N Design 3D, you may wish to calibrate your 
printer.

· Begin by placing the label paper in the Printer Tray.

· Click the Print button  or from the menu: File > Print. The Standard Print Dialog will 
appear.    From this dialog you can select the number of copies and the print quality.

· Click OK to print your label.



Glossary

Ambient Bevel Clipart 
Clipboard 
Clone 

Diffuse 
Dolly 

Emboss 
Emission 
Extrusion 

Gradient 
Grab handles 
Grayscale 

Hue Mosaic Noise 

Oilify 
Opacity 

Posterize Rendering

Saturation 
Specular 
Solarize 
Splines

Texture 
TWAIN 

Edit Menu and Toolbar Buttons

 
Undo allows you to undo last action.

 
Redo corrects an undo action.

 
Removes object from the label and places onto the clipboard.

 
Places highlighted items on the clipboard.

 
Pastes the items from the clipboard to the label.



Clone - Makes an exact copy of label selected, including all 
textboxes, circular text, background images or colors, etc. to 
the clipboard.    The copy can then be pasted from the 
clipboard onto another label. 

 Bring to front - refers to the placement of the selected object 
before all other objects or images.

 Up one level - moves an object up one level of images or 
objects.

 Down one level - moves the object down one layer of images 
or objects.

 Send to the Back - Places the object on the level above the 
background.

View Menu and Toolbar Buttons

 

 
Clip to 
Label

Toggles label clipping on or off. When 
on, it clips your design to show only the 
areas that will print on your label.

 Zoom In Increases magnification. 

 Zoom 
Out

Decreases magnification.

Zoom Allows you to specify magnification.

Barcode Dialog



Barcode  Choose the type of barcode that fits your needs.

Text Allows you to add letters or numbers depending on the type of barcode.    
The word Text will be displayed until the correct information is entered for 
that Barcode type.

Margin Adds space around the barcode.

Show Text Toggles whether the text is displayed with your barcode.

Font button Displays a standard Windows font dialog box.

Size control Controls the size of the barcode.    If the Barcode displays the word Size, 
increase the size of the Barcode.

· To Edit a Barcode, double click on the Barcode and the Barcode dialog will appear.        Only when 
there are changes made to the barcode will the OK button appear. Once changes are made hit 
okay.

For more information on Barcode types click here.



Effects Overview

The Effects provided with Click’N Design 3D can be used to enhance and modify your clipart, 
backgrounds, and textures.    The Effects dialog gives you an option to save your changes as new 
clipart.    To learn more about the Effects available through the Effects dialog, click on the links below.
* Enhanced Metafile (.EMF) or Windows Metafile (.WMF) will not show the image toolbar as well as not 
allow for effect manipulations with the effects menu.

Effects Dialog explained 
A List of Effects 



Options Overview

The options menu allows you to customize the program to your preferences.

Ruler 
Status Bar 
Tip of the Day 
Texture 
Tooltip Help 
Sound 
Image Selector 
Color Selector 
Grid Properties 
Save Location 
Load New Document 
on Startup 
Remember Toolbar 
Positions on Startup 
Use Personalized 
Menus 

Windows Menu

 

 Cascade Cascades windows.

 Tile 
Horizontal

Tiles windows horizontally.

 Tile 
Vertical

Tiles windows vertically.

Arrange 
Icons

Arranges the icons of minimized labels.

A list of currently opened label is displayed in this menu.    The active label is checked.



Help Menu

 

Tip of the Day… Contains helpful hints at startup.    You can toggle the loading of this 
dialog at startup from the options menu. 

Help Topics… Quick access to the help files.

How Do I… Access the tutorial section of the help files.

Stomp Inc. on 
the Web 

Allows you to automatically connect to Stomp Inc.’s website.

CD Stomper on 
the Web 

Allow you to connect to the CD Stomper® website for technical support 
and to check out the latest product news.

Register Allows you to register your copy of Click’N Design 3D.
About… Loads Click’N Design’s About dialog box for information about us.



Status Bar
Tools > Options > Status Bar 
Toggles the display of Click’N Design 3D’s status bar.
The Status bar displays program information.      



Tip of the Day
Tools > Options > Tip of the Day 
Toggles whether the Tip of the Day dialog box will come up at startup. 



Sound
Tools > Options > Sound 
Toggles the sound effects built into the program.



Image Selector

Thumbnail Browser Displays thumbnails of all graphics contained in a selected directory.
You can change the size of the graphic thumbnails by right clicking 
on the browser.

Image File Lister The Image File Lister allows you to individually view graphic files 
from a file listing.

Start in Graphics 
Directory

When this option is selected, the thumbnail browser or image file 
lister will always start in the Graphics directory provided by Click’N 
Design 3D.    If not selected, the thumbnail browser or image file 
lister will start from the directory that was last loaded.

Background Toolbar

 



Tools Toolbar

 



Add Text

· Highlight the label.

· Click the text icon        on the Tools toolbar.
· Position the mouse where you want to begin your text box.

· Hold down the left mouse button and drag until you obtain the desired size.      The textbox will 
appear with a dotted frame to indicate the size of your textbox, and will not be printed.

· Type your text.    The textbox is already in edit mode.    
· To move the text box, double click on the textbox or use the Edit/Select option on the Text 

toolbar/Menu and the grab handles will appear.
· To change your font size and color, choose Font Dialog from the menu or Text toolbar provided. 

Now, Resize your text box by using the grab handles, and position where you want.
For more detailed information on Text click here.



Add a Line

· Highlight the label.

· Click the Line Icon  on the Tools toolbar.
· Hold the left mouse button down on the label where you want the beginning of the line.
· Drag the mouse to set the length and direction of the line.    
· Release the left mouse button.
· While selected you can move or resize the line by dragging the mouse.

· To increase or decrease the thickness of 
the line, use the thickness control below the
color panel.    

· To change the color of the line left click 
on the color panel.

To learn more about the color toolbar click here.

Add a Shape

· Highlight the label.

· Click the Shape Icon        on the Tools toolbar.
· Hold the left mouse button down on the label where you want the beginning of the shape.
· Drag the shape to the length you desire and release the mouse button.
· While selected you can move the shape.

Select your shape from the dropdown.    Selectable shapes include:    Circle, Ellipse, Square, Rounded
Square, Rectangle, and Rounded Rectangle.    You can also set the outline and/or fill colors on your 



shapes using the filled/outlined dropdown.

To change the thickness of the outline, use the thickness control on the Color toolbar.
· Use the up or down arrow to increase or decrease the outline thickness.
· Use the Color Selector to change the outline color.

Selected shapes can be resized or moved using the grab handles.



Effects Dialog

 

Left Image Panel Contains the original clipart or texture.

Right Image Panel Contains the clipart changed by the effect.

Apply Allows you to apply the current effect to the image.

Transfer Transfers the right image to the label.

Save File > Save: Allows you to save the left or right image.

Copy to Clipboard File > Copy to Clipboard: Allows you to copy the left or right image to 
the clipboard.



Replace Image File > Replace Image: Replaces the left image from file or clipboard.
Note: If one of the effects is selected, the right image will also be 
replaced.

· You can increase, decrease, or reset the zoom on the toolbar above the image panels.    
· When the horizontal and vertical scroll bars are visible, you can hold the left mouse button down

on the image and move it. 
· To apply different Effects, click on the tabs above the images.    Depending on the Effect, 

controls will appear below the right image.    
· Remember Windows Metafile (.wmf) and Enhanced Metafile (.emf) cannot be manipulated in 

the Effects dialog.

To learn more about the Effects available with Click’N Design 3D click here.



List of Effects                  

 

Brightness/Contrast Changes the amount of shading, or contrast.

Colorize Adjusts the Saturation and Hue.

Grayscale Converts the image to grayscale.

Invert Creates a negative of the image.

Reverse Creates a mirror image.

Flip Reverses the image vertically.

Rotate Rotates the image 360 degrees around its center.    You can choose a 
background color from the control in the lower left of the dialog. You 
can also retain the original size of the image or size the image to fit.

Shear Skews the image horizontally or vertically.    You can also choose a 
background color for the image.

Sharpen Increases the contrast between colors in the image.

Underlay Shows patterns or colors of the upper layer while preserving the 
shadows and highlights of the lower layer.    The upper layer is the 
current image.    Choose whether to tile or stretch the lower layer 
image. The lower layer is a texture loaded using the Load button.    

Add Noise Noise refers to random patterns of pixels that give an image a grainy or
textured appearance.    You can choose what type of noise.

Mosaic Divides the image into squares of a size you determine by sliding the 
control to the right(increasing the size). 

Emboss Converts the high contrast areas to grayscale and colors the low 
contrast areas.    You can choose directional lighting of the effect from 
within the dialog.



Oilify Creates an oil painting effect of the image.
Note: On slower machines, it could take up to 45 seconds for the Oilify 
effect to be displayed.    A progress bar in the lower left corner of the 
window is shown to indicate the progress of the Oilify effect.

Posterize Decreases the number of colors to give a flatter effect.

Solarize Inverts the image.    The control allows you to determine the level of 
lightness to be inverted.

Color Selector Menu and Toolbar

    

            Toggles between the fixed color      
                                                                        panel and the continuous color 
panel

            Clears all text, lines, shapes, etc. 
                                                                        from the label.

            Loads the Quick Designer wizard. The button
                                                                        will be colorful only when the label 
selected 
                                                                        has design in the Quick Designer 
wizard.        

Color Panel - Can be Continuous (shown above) or Fixed. To toggle 
between Fixed and Continuous Panels, single click on the gray area 
around the Color Panel.

Color Selector Menu - Allows you to set Continuous or Fixed as 
default on startup.

Current Color Displays the current color.

Active Color 
Panel

Contains two boxes foreground and background.    Foreground on the left 
is selected by left clicking on the Color Panel.    Background on the right is 
selected by right clicking on the Color Panel. The background or 
foreground color may also be selected by clicking on either box, and a 
color dialog box will appear.



Line Thickness 

 

Line Thickness control determines the thickness of a line, outline of a 
shape, and outline of an image.
    

Grid Properties

 

Grid Unit Width Increases and Decreases the grid size by small increments.

Grid On 
Checkbox Toggles whether the grid is on or off.    The Grid button     located on 

the Positioning Toolbar also allows you to toggle the grid on and off.

Snap to Grid 
Checkbox

When selected objects are forced to align with the nearest grid points.

Tools Menu and Toolbar

 
3D Text… Barcode…

 
Resize Aspect
Ratio  

Grab 



Text Line

Clipart
 

Circular 
Text… 

 
Drag and 
Drop 

Shapes 

 Color Selector  Red Eye 
Removal 

Font Dialog Crop Graphic

Effects… Crop Clipboard Image
Import. . .  Options 

Scanner/Digital 
Camera 

3D Text Overview

Click’N Design 3D provides a powerful tool to revolutionize the way you customize your CD and Jewel 
case labels.    Adding 3D text to your label can make a bold and impressive statement.    3D text is 
based on optics, camera positioning, and lighting effects.    We will not cover the technical aspects of 
3D text in this help file.    The tutorial below will guide you through using Click’N Design’s 3D Text.

While working with 3D text, it may be possible in some situations to accidentally move your text out of 
your field of view.    This is very easily corrected by simply zooming out until your text reappears.    After 
which, you can reposition, resize, and continue.    

3D Text Tools 

To optimize the creation of 3D text, it is recommended to follow the links below in order, which follows 
the tab order of the Tabs located to the right.    You can then go back and fine-tune the appearance of 
your text.

Entering Your Text 
Adding an Effect 
Adjusting the Surface of the Text 
Texturing the Text 
Text Lighting    

Transferring Your 3D Text 



Scanner/Digital Camera

If you have a scanner, digital camera, or other TWAIN supported devices, you can easily transfer scans 
and images from these devices into Click’N Design 3D.

If you have more than one TWAIN supported device, Click’N Design has a menu option to choose the 
right device.    Under the Tools menu, select Scanner/Digital Camera and then choose Select TWAIN 
Source. 

· To acquire an image, make sure that your device is connected and ready to transfer an image.
· Choose the menu option you desire:    Acquire Image as Clipart or Acquire Image to Background.
· Follow the instructions of the wizard provided by your TWAIN device.



Pointer
Allows you to select objects on the label



Grab
Allows you to move and resize objects.



Resize Aspect Ratio
Turns on or off the ability to resize affected object's aspect ratio.    If turned off, all resizing is 
proportional (ratio from width to height is the same).



Text Menu and Toolbar

 

 Delete Deletes the text box from the label.

 Font Dialog Accesses the Windows standard font dialog.    Aids in font, size, 
style and color changes to your text.    You can change the font 
color to selected text by left clicking on the color toolbar.    

Alignment Left, Right, and Center aligns the text in the text box.

Orientation Determines the direction of writing– up, down or normal.

Margins Adds top and side margins to the text box.    

 Edit/Select Toggles between Editing the text and Selecting the textbox.

 Opaque/
Transparent

Determines whether the textbox will have a colored background 
or reveal the background on the label.

 
Character 
Map

Allows you to enter special characters.

Bold, Italics, 
and Underline

Allows you to Bold, Italicize, or Underline your text.    Typical word
processing features.

 Foreground 
Text Color

This will load a Dialog to choose colors more specifically.

The two dropdown menus on the Text Toolbar allow you to choose the Font type and the Font size.

When using vertically-oriented text (by right-clicking on a textbox and selecting the Orientation menu 
item or by clicking the Orientation icon on the Text toolbar), if you have a problem selecting the text 



you’ve typed inside the textbox, drag one of the grab handles to make the textbox larger.

Remember: The Text Toolbar only appears when a textbox is selected or you are editing text in a 
textbox. 



Overview

Click’N Design 3D provides some amazing features such as: 3D text rendering, Circular text 
capabilities, Barcode support, Image manipulation and processing, Scanner and Digital camera support 
and much more.
Listed below are some of those features in simple tutorials. 

Add a Background Image 
Add a Clipart 
Add a Line 
Add a Shape 
Add Text 
Add Circular Text 
Add 3D Text 
Add Barcodes 
Add a Gradient Background 
Calibrate My Printer 



Gray Scale

 



Brightness/Contrast

 



Colorize

 



Invert

 



Reverse

 



Flip

 



Rotate

 



Shear

 



Sharpen

 



Underlay

 



Add Noise

 



Mosaic

 



Emboss

 



Oilify

 



Posterize

 



Solarize

 



Fixed Color Panel

            



Ruler
Tools > Options > Ruler
Toggles whether the ruler is displayed.    Allows you to choose the
units of measurements. Centimeters or Inches



Tooltip Help
Menu Navigation Tools > Options > Tooltip Help
Toggles popups that explain the buttons on the toolbars.



Texture Dialog

Text Color - Choose your text color before 
choosing a sample texture.

Sample Texture Panel - Choose the texture you 
want to apply to the program’s face by clicking on 
the texture.    After choosing a texture the texture 
dialog unloads and the texture is applied.

No Texture Button - Clears texturing from Click’N 
Design 3D when clicked.        

Barcode Types

Click’N Design 3D supports the following barcodes:

Code 128 Full ASCII-Character set with Code128 ABC auto selection
Code 128A Char Set A: Capital letters and special characters
Code 128B Char Set B: Letters in upper and lower case
Code 128C Char Set C: Optimized for numbers
EAN 128 Special form of the Code 128 also known as UCC/EAN 128
EAN 13 European-Article-Number with 13 digits
EAN 99 Like EAN 13 just starting with 99
EAN 8 European-Article-Number with only 8 digits
EAN 5 Add on price code for ISBN
EAN 2 Add on found on newspapers
ISBN International Standard Book Number
UPC A Universal Product Code with 12 digits
UPC E Short form of the UPC



Code 39 Also known as Code 3 of 9
Code 39 Extended Extended Also known as Code 3 of 9 Extended
Code 25 Also known as Code 2 of 5
Code 25 Interleaved Interleaved Also known as Code 2 of 5 Interleaved
Codabar Often used for medical purposes
Code 93 Numbers, uppercase letter and - . * $ / + %
Code 93 Extended Extended Full ASCII-Character set
MSI Numbers only
PostNet Numbers only - check digit is added automatically
Royal Mail RM4SCC is used in Great Britain by the Royal Mail
Identcode Identcode is used by the Deutsche Post AG
Leitcode Leitcode is used by the Deutsche Post AG
PZN The "Pharmazentralnummer" is a special form of Code 39

Ambient
Light encompassing on all sides of a surface.



Bevel
An angled surface formed by two sides.



Circular Text

 

 
Font Dialog Loads the standard Font dialog 

allowing you to select font type and 
size.    You can change the size of the
font using the Size Slider control as 
well.

 Font Color 
Selector

Allows you to choose the color of 
your circular text.

         
Text Centering 
button

Toggles between automatic centering
or allowing the text to move off center
from the label. 

         
Concave/
Convex Text

Positions the baseline of the text to 
display either inward or outward.

 
Character Map Loads a dialog that allows you to 

choose special characters.

 
Delete button Deletes the circular text from the 

label.

 Help button Brings you to this page in the 
helpfiles.

Angle Position 
Slider

Determines the starting angle for your
circular text.    To change the angle 
you can use the slider or type in an 
angle and hit enter.

 
Size Slider Determines the size of the area and 

font for your circular text. To change 
the size you can use the slider or 
type in a size and hit enter.

Text Input area Area to enter your circular text.

Use the grab handles to position your circular text within the label.
Note: If text overlaps, reduce the size of the font or type in less text.

Remember: This dialog only shows up when you select circular text to edit.



Background Toolbar

 

Background Image button allows you to insert an image as a background to the label.    The 
Background is always the bottom layer of the label and cannot be moved.    The dropdown loads a popup 
which allows you to tile, center, or stretch your background.

Clear Background button allows you to clear a background color or gradient.    

Gradient or Solid Color Background button allows you to set a Solid color or Gradient color 
background.    There are several different selectable gradient effects. 

Remember: The Background toolbar is only visible when no other object is selected.



Color Toolbar
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3D Text Tools

Edit Splines This button toggles the splines on and off.    There are four splines 
connected to the top and bottom curves.    The gray and blue dots are the 
‘control points’ of the splines.    The gray dots are the endpoints, and the 
blue dots are the interior control points.

Note: Splines can only be edited with the Move     tool.    To use the 
Move tool to reposition the text, you will need to click on the Edit Splines 
button to toggle the splines off.

Grid The Grid option allows you to toggle the grid on and off.

Reset Camera Restores the camera or zoom to its default setting.

Reset Text Restores text to its default position.

Reset All Restores your 3D text to all its default settings.

Field of View The Field of View box increases and decreases the zoom or the camera’s 
field of view.

Distance The Distance box moves the camera forward and backward.

Image Quality Determines the print quality of the 3D text.

Window 
Background

Sets the background color of the window space surrounding the 3D text.

 
Zoom Allows you to increase or decrease magnification. Changes the field of 

view.    To zoom in hold down the left mouse button down and move the 
mouse forward.    To zoom out hold down the left mouse button and move 
the mouse backward.

 
Dolly Moves the camera forward and backward.    Forward - hold the left mouse 

button down and move the mouse forward.    Backward - hold the left 
mouse button down and move the mouse backward.

 
Scale Allows you to manipulate the font’s width and height.    Hold the left mouse 

button down and move left and right to increase or decrease the font’s 
width. Move the mouse forward or backward to increase or decrease the 
font’s height.

Move Repositions the text on the x and y plane.    Hold down the left mouse 
button and drag the mouse to move the text.

 
Rotate Rotates the text around its center axis.

· You can drag and drop a graphic on to your 3D text to texture it.    



· When you drag and drop a graphic while working on the Background tab , the graphic 
becomes the background.

· To transfer the 3D text to the selected label, hit the 3D Transfer Text button.

Entering Your Text 
Add Geometry to the Text 
Adjusting the Surface of the Text 
Texturing the Text 
Text Lighting 



    Entering Your Text

· Enter your text into the text area panel.    Your text should immediately show in the 3D Text window.
To enter any special characters, click on the Character Map button.

· Choose a font by using the font dropdown menu. 
· Choose a font style from the next dropdown menu.    Font styles are dependent upon the type of 

font chosen.
· Next is the Justification dropdown menu.    Justification only applies when you have more than one 

line of text. 
· To determine the size of the font, use the zoom button or resize the window.    
· You can change the color of the font on the Materials tab. 

Note: It is best to enter your text before you use any of the other 3D effects.    If you need to change 
your text after editing the splines or applying a geometry effect, any 3D effect changes you have made 
will be lost.

Add Geometry to the Text 
Adjusting the Surface of the Text 
Texturing the Text 
Text Lighting 
Transferring Your 3D Text



    Add Geometry to the Text

· Choose an Effect from the Effects dropdown or by scrolling through the effects.
· Choose the degree of extrusion you desire.    Extrusion controls the depth of the text.
· Bevel controls the angle of the edges of the text.    

Adjusting the Surface of the Text 
Texturing the Text 
Text Lighting 
Transferring Your 3D Text



      Adjusting the Text Surface

Choose a material or color pattern from the 28 listed in the menu.    The options in the menu set the 
Ambient, Diffuse, Specular, and Emission controls.    You can change the default settings by clicking on
the control’s color box.

· The Ambient control is very powerful so keep it very low.    It describes the general background 
level of light.

· The most important component of an object’s color is Diffuse.    It describes the way light is 
scattered by a surface.

· Specular is the highlight color.    Set it to a slightly different color from diffuse to add variation and 
richness.

· Emission adds a color to the color calculated by all other settings.    It represents a light source.
· Shininess increases or decreases the shininess or dullness of the colors.
 

Texturing the Text 
Text Lighting 

Transferring Your 3D Text



      Texturing the Text

· Choose a Texture from the dropdown menu.    This menu allows you to remove a texture, select an 
image, or apply a gradient texture, which simulates a chrome effect.

Image
· If you choose "Image" from the Texture Combo Box and select a graphic, four slider controls 

appear. They allow you to make adjustments to the brightness, contrast, saturation and hue of the 
image you’ve chosen to apply to your 3D text.

· Determine what type of mapping you want from the Mapping drop-down menu. Character Mapping
applies the whole texture to each character. String mapping stretches the texture across the whole 
string.      To further optimize your gradient textures use Gradient mapping.

 

Gradient
· Choose Simple Gradient in the dropdown menu.
· Choose the Gradient colors by clicking on the color boxes provided.

 

Chrome Effect
· Choose the 1 Highlight texture.
· Choose your two colors.



 

· Choose the 2 Highlights texture.
· Choose your two colors.

 

· The offset can be used in string and gradient mappings to adjust the point where the texture starts 
on the object.    The bottom left is (0,0).

· Repeat determines how many times the texture appears on a character or string.    Use this feature
to fit the texture to the object.

Text Lighting 

Transferring Your 3D Text



      Text Lighting

 

· The 3 dots on the image above are light sources.    

· You can move them along the x and y axis using the move icon.     

To move the light source on the z axis.

· Select the light source.
· Hold down the shift button and move the light up and down to move the lights on the z axis.

Lighting Controls
· Lighting dropdown menu provides several combinations of light sources and types of lighting.    

The number indicates the number of lights.    Directional or point are the type of lighting.    Point is 
a focused light and Directional is a broad light that spans the text.    

· Light Settings dropdown menu displays which light is selected.
· Type dropdown menu indicates whether the selected light is point or directional.
· The color box allows you to change the color of the lights.
· X, Y, and Z Positions are represented in the spin textboxes.    You can drag the lights and the 

coordinates will be reflected in these boxes.

Transferring Your 3D Text 



Transferring Your 3D Text

Once you have completed your 3D text design, it can be easily transferred to your label by clicking the 
Transfer 3D Text button.

After the 3D text transfers, you can position and resize the text as needed.

To edit your 3D text double click on the text and the 3D text environment will open.    Once you have 
finished with editing, click the Transfer 3D text button.

3D Text Overview 



Licensing Agreement

END-USER LICENSE AGREEMENT FOR STOMP SOFTWARE

IMPORTANT-READ CAREFULLY:    This End-User License Agreement (“License”) is a legal 
agreement between you and Stomp Inc. (“Stomp”), the manufacturer of Click’N Design 3D software. 
All Stomp software and third party software shall be referred to herein as the STOMP SOFTWARE.    
This License covers only the STOMP SOFTWARE.    The STOMP SOFTWARE includes computer 
software, the associated media, any printed materials, and any “on-line” or electronic documentation..  
By installing, copying or otherwise using the STOMP SOFTWARE, you agree to be bound by the terms
of this License.    If you do not agree to the terms of this License, Stomp is unwilling to license the 
STOMP SOFTWARE    to you.    In such event, you may not use or copy the STOMP SOFTWARE , and
you should promptly contact Stomp for instructions on return of the unused product(s) for a refund of 
the purchase price of the STOMP SOFTWARE.

STOMP    SOFTWARE LICENSE
The STOMP SOFTWARE is protected by copyright laws and international copyright treaties, as well as 
other intellectual property laws and treaties.    The STOMP SOFTWARE is licensed, not sold.

GRANT OF LICENSE.    This License grants you the following rights:
· Software.    You may install and use one copy of the STOMP SOFTWARE on a single computer.
· Storage/Network Use.    You may not use the STOMP SOFTWARE over an internal network or 

distribute the STOMP SOFTWARE to your other computers over an internal network.
· Back-up Copy.    You may create one (1) back-up copy of the    STOMP SOFTWARE.    You may

use the back-up copy solely for archival purposes.

DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS
· Limitation on Reverse Engineering, Decompilation and Disassembly.    You may not modify,

reverse engineer, decompile, or disassemble the STOMP SOFTWARE in whole or in part.
· Separation of Components.    The STOMP    SOFTWARE    is licensed as a single product.    Its

component parts may not be separated for use on more than one computer.
· Single COMPUTER.    The STOMP SOFTWARE is licensed for use on a single computer.    The 

STOMP SOFTWARE may only be used on a single computer at a time.
· Rental.    You may not rent or lease the STOMP SOFTWARE.
· Software Transfer.    You may permanently transfer all of your rights under this License only as 

part of a sale or transfer of the software, provided you retain no copies, transfer all of the 
STOMP SOFTWARE (including all copies, component parts, the media and printed materials, all
versions and any upgrades of the STOMP SOFTWARE and this License), and the recipient 
agrees to the terms of this License.

· Termination.    Without prejudice to any other rights, Stomp may terminate this License if you 
fail to comply with the terms and conditions of this License.    In such event, you must destroy all 
copies of the STOMP    SOFTWARE and all of its component parts.

COPYRIGHT.    All title and copyrights in and to the STOMP SOFTWARE (including but not limited to 
any images, photographs, animation, video, audio, music, text and “applets,” incorporated into the 
STOMP SOFTWARE), and any copies of the STOMP SOFTWARE, are owned by Stomp or its 
suppliers.    All rights not specifically granted under this License are reserved by Stomp.



HIGH RISK ACTIVITIES.    The STOMP SOFTWARE is not fault-tolerant and is not designed, 
manufactured or intended for use or resale as on-line control equipment in hazardous environments 
requiring fail-safe performance, such as in the operation of nuclear facilities, aircraft navigation or 
communication systems, air traffic control, direct life support machines, or weapons systems, in which 
the failure of the STOMP SOFTWARE could lead directly to death, personal injury, or severe physical 
or environmental damage (“High Risk Activities”).    Stomp and its suppliers specifically disclaim any 
express or implied warranty of fitness for High Risk Activities.

U.S. GOVERNMENT RESTRICTED RIGHTS.    THE SOFTWARE PRODUCT and documentation are 
provided with RESTRICTED RIGHTS.    Use, duplication, or disclosure by the United States 
Government is subject to restrictions as set forth in subparagraph (c)(1) and (2) of the Commercial 
Computer Software-Restricted Rights at 48 CFR 52.227-19, as applicable.    Manufacturer is Stomp 
Inc., 2302 Barranca, Irvine CA, 92606.

LIMITED WARRANTY

LIMITED WARRANTY ON CD-ROM MEDIA.    Stomp warrants that for a period of ninety (90) days 
from the date of its delivery to you the CD-ROM media on which    the STOMP SOFTWARE is 
furnished to you will be free from defects in materials and workmanship under normal use.    This 
limited warranty extends only to you as the original licensee.    Stomp’s entire liability and your 
exclusive remedy will be replacement of the CD-ROM media not meeting Stomp’s limited warranty and
which is returned to Stomp with proof of purchase in the form of a bill of sale (which is evidence that 
the CD-ROM media is within the warranty period). Stomp will have no responsibility to replace a disc 
damaged by accident, abuse or misapplication.    ANY IMPLIED WARRANTIES ON THE CD-ROM 
MEDIA, INCLUDING THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE, ARE LIMITED IN DURATION TO NINETY (90) DAYS FROM THE DATE OF
DELIVERY.    SOME STATES DO NOT ALLOW LIMITATIONS ON HOW LONG AN IMPLIED 
WARRANTY LASTS, SO THESE LIMITATIONS MAY NOT APPLY TO YOU.    THIS WARRANTY 
GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY ALSO HAVE OTHER RIGHTS WHICH VARY
FROM STATE TO STATE.

EXCLUSION OF WARRANTY ON STOMP SOFTWARE.    You expressly acknowledge and agree that 
use of the STOMP SOFTWARE is at your sole risk.    The STOMP SOFTWARE is provided “AS IS” 
and without warranty of any kind and Stomp and Stomp’s LICENSORS (hereinafter, Stomp and 
Stomp’s LICENSORS shall be collectively referred to as “Stomp”)    EXPRESSLY DISCLAIM ALL 
WARRANTIES, EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED 
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE.    STOMP 
DOES NOT WARRANT THAT THE FUNCTIONS CONTAINED IN THE STOMP SOFTWARE WILL 
MEET YOUR REQUIREMENTS, OR THAT THE OPERATION OF THE STOMP SOFTWARE WILL BE 
CORRECTED.    FURTHERMORE, STOMP DOES NOT WARRANT OR MAKE ANY 
REPRESENTATIONS REGARDING THE USE OR THE RESULTS OF THE USE OF THE STOMP 
SOFTWARE IN TERMS OF ITS CORRECTNESS, ACCURACY, RELIABILITY, OR OTHERWISE.    NO
ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN BY STOMP OR A STOMP AUTHORIZED 
REPRESENTATIVE SHALL CREATE A WARRANTY OR IN ANY WAY INCREASE THE SCOPE OF 
THIS WARRANTY.    SHOULD THE STOMP SOFTWARE PROVE DEFECTIVE. YOU (AND NOT 
STOMP OR A STOMP AUTHORIZED REPRESENTATIVE) ASSUME THE ENTIRE COST OF ALL 
NECESSARY SERVICING, REPAIR OR CORRECTION.    SOME JURISDICTIONS DO NOT ALLOW 
THE EXCLUSION OF IMPLIED WARRANTIES, SO THE ABOVE EXCLUSION MAY NOT APPLY TO 
YOU.

LIMITATION OF LIABILITY
HEREINAFTER, STOMP AND STOMP’S LICENSOR’S SHALL BE COLLECTIVELY REFERRED TO 
AS “STOMP.”    STOMP SHALL NOT BE LIABLE FOR ANY INCIDENTAL OR CONSEQUENTIAL 



DAMAGES FOR BREACH OF ANY EXPRESS OR IMPLIED WARRANTY, BREACH OF CONTRACT, 
NEGLIGENCE, STRICT LIABILITY OR ANY OTHER LEGAL THEORY RELATED TO THIS PRODUCT.
SUCH    DAMAGES INCLUDE, BUT ARE NOT LIMITED TO , LOSS OF PROFITS, LOSS OF 
REVENUE, LOSS OF DATA, LOSS OF USE OF THE PRODUCT OR ANY ASSOCIATED 
EQUIPMENT, DOWN TIME AND PURCHASER’S TIME, EVEN IF STOMP HAS BEEN ADVISED OF 
THE POSSIBILITY OF SUCH DAMAGES.    IN ANY CASE, STOMP’S ENTIRE LIABILITY UNDER 
ANY PROVISION OF THIS AGREEMENT SHALL BE LIMITED TO THE AMOUNT ACTUALLY PAID 
BY YOU ALLOCABLE TO THE STOMP SOFTWARE.    SOME STATES DO NOT ALLOW THE 
EXCLUSION OR LIMITATION OF CONSEQUENTIAL OR INCIDENTAL DAMAGES, SO THE ABOVE 
EXCLUSION OR LIMITATION MAY NOT APPLY TO YOU.

GUIDELINES FOR THE USE OF CLIPART AND PHOTOGRAPHIC IMAGES
This product may contain numerous clipart and photo images referred to herein as the “Images”, which 
are either owned by STOMP or licensed from a third-party.    As a user of the STOMP SOFTWARE you 
are free to use, modify and    publish the Images as you wish subject to the restrictions set out below.    If 
you are uncertain as to whether your intended use is in compliance with the Guidelines set out 
below, we recommend that you seek the advice of your own attorney or legal counsel.    STOMP 
will not provide you with an opinion as to whether your use is in compliance with these 
Guidelines.

YOU MAY, subject to any restrictions set out below:
· Incorporate the Images into your own original work and publish, display and distribute your work in 

any media.    You may not, however, resell, sublicense or otherwise make available the Images for 
use or distribution separately or detached from a product or web page.      For example, the Images 
may be used as part of a web page design, but may not be made available for downloading 
separately or in a format designed or intended for permanent storage or re-use by others.    Similarly,
persons may be provided with copies of the Images (including digital files) as an integral part of a 
work product, but may not be provided with the Image or permitted to use the Images separately or 
as part of any other product;

· Make one (1) copy of the Images for archival purposes.

YOU MAY NOT create scandalous, obscene, defamatory or immoral works using the Images nor use 
the Images for any other purpose which are prohibited by law;
·     Use or    permit the use of the Images or any part thereof as a trademark or service mark, or claim 

any proprietary rights of any sort in the Images or any part thereof;
· Use the Image(s) in electronic format, on-line or in multimedia applications unless the Images are 

incorporated for viewing purposes only and no permission is given to download and/or save the 
Images for any reason.

Should you have any questions concerning this license or limited warranty, you may contact Stomp by 
writing to:    Stomp Inc. Attention: Product Marketing, 2302 Barranca, Irvine CA 92606

Click'N Design 3D is a trademark of Stomp, Inc.



Text Margin
Menu Navigation Tools > Options > Text Margin 
Allows you to set the margins for the textbox.



Save Location
Tools > Options > Save Location 
Controls where the label documents are stored or loaded from as a default.
If Start in MyDesign directory is selected new saves and loads will always first default to this directory.   
Alternatively, you may select the option to start from the Last Directory you saved.



Choose Template Style

 

· From this dialog you choose the style of the CD label and/or jewel case insert/spine you want to 
create. 

· The type of label you choose will be displayed in the view area on the left of the dialog.    

· Quick Designer is a design wizard that can help you design your labels quickly, or provide a good 
starting point.      If you don’t want to use the Quick Designer wizard simply uncheck the checkbox 
in the lower left corner of the dialog.    Some labels will not have the option to use the Quick 
Designer wizard, so the checkbox will be grayed out.

· Click the Plus button Å next to the file folder for a list of templates available in that folder. 

· It is important that you select the correct label stock template for the paper labels you will be using.
As a simple reminder, US paper is usually a letter size. European paper is commonly A4 size.



      Font Orientation

 

 

 



      Margins

 



Drag and Drop
Toggle between dragging graphics onto the label as clipart or as a background.    You can drag 
graphics from any application, such as Windows Explorer, that supports dragging and dropping.    You 
can also drag and drop a template, you created, from Windows Explorer onto the app, and the 
template will open.



Diffuse
Diffuse is light that is scattered by a surface.



Dolly
Dolly means roll forward or back, as a camera would roll forward and backward.



Emission
Emission is light emitted by the object - such as a light bulb.



Extrusion
Extrusion is the depth of an object.



Gradient
A 'color ramp' - a domain over which one color transitions to another color.



Specular
Specular is how a surface responds to light coming in perpendicular
or near perpendicular.



Rendering
Converts geometry into the image displayed on the screen.



TWAIN
TWAIN is typically used as an interface between image processing software and a scanner or digital 
camera.



Texture
To give texture to, especially to impart desirable surface characteristics.



Clipboard
A file or an area in memory where cut or copied text and graphics can be temporarily stored before 
being moved to another location. 



Standard Menus and Toolbars

 

The buttons located on the Standard toolbar can be found in the applications menus.    Below are the links
to find the definitions to each of the buttons on the Standard Toolbar.    

The down arrow button at the end of the toolbars gives you access to additional buttons on the toolbar 
that aren’t visible.    These down arrow buttons are only enabled when there is not enough room available 
to show all the buttons for use on the toolbar; otherwise, these buttons appear disabled.    If you click on 
the enabled arrow, the additional menu items will be displayed.

Note: All toolbars can be floating or docked toolbars.    To dock or undock a toolbar, click on the double 
gray lines on the left or top of the toolbar and move the toolbar.

File Menu  
Edit Menu  
View Menu 
Windows Menu 
Help Menu 



Image Toolbar

 

 
Opacity The slider control determines the degree of transparency of the 

object.

 
Transparent 
Color

Choose a transparent color for an image by clicking the 
eyedropper on the image position for the color you wish to make 
transparent. Selecting a transparent color works best for non-
compressed images such as bit map (.bmp) files.

 
Transparency Toggle transparency on or off based on a selected transparent 

color. 

Remember:    The Image Toolbar only appears when an image is selected.    Enhanced Metafile (.EMF)
or Windows Metafile (.WMF) will not show the image toolbar as well as not allow for effect 
manipulations with the effects menu.



Opacity

 



Add 3D Text

To Add 3D text:

· Click on the 3D text button        on the Tools Toolbar.    The 3D text environment will load.

· On the right of the dialog are the tabs where you enter and format the text.    Here you can change 
the shape, color, texture, and the 3D nature of your text.    (If at anytime you make a mistake and 
would like to start over, click the Reset All to start all over.)    

· When you complete entering your text, Click the Transfer 3D Text button.

To learn more about 3D text and the environment click here.



Add Circular Text

To Add Circular Text:

· Click on the Circular text button          on the Tools Toolbar.    The Circular Text dialog will 
load.

· Type your text into the textbox on the Circular Text dialog.

 

To learn the functionality of the Circular text dialog and to finish adding your Circular text click here.



Splines



Quick Designer Wizard

 

Remember: You can gain access to this 
wizard by right clicking on any label that has a 
design in the wizard or by clicking on the

 Quick Designer button        on the Color 
toolbar.

The Quick Designer Wizard consists of 
label designs for quick and easy labeling.    
The left side of the wizard reflects the 
actual view of the layout, background, 
color scheme, and font scheme you 
choose.    Once you have chosen the style 
of your label you can transfer the design to
the template. Then you will have the option
to edit all the text boxes, lines, 3D text, 
shapes, etc. to better fit your needs.

Layout - Is a collection of designs 
provided by Click’N Design 3D.    They 
contain all the necessary components such
as text, lines, and graphics that you need 
in a design.

Background - Applies a background to the
design you choose.    These backgrounds 
are in the Graphics directory under Click’N
Design 3D, which is under Program Files. 
You can add your favorite background 
image to this directory and use it in the 
Quick Design Wizard.

Color Scheme - Color changes that have 
been predesigned for a particular layout.    
Color changes include shape and line 
colors.

Font Scheme - Contains predefined font 
styles that you can choose from for the 
layout you have chosen. 
                



Positioning Toolbar

 

Centers the object horizontally on the label.

Centers the object vertically on the label.

Centers the object vertically and horizontally on the label.

Allows you to lock any object on the label where placed.

Toggles label clipping on or off. When on, it clips your design to show only the areas 
that will print on your label.
Toggles the grid option. To learn more about the grid properties click here.

Snaps an object to the nearest grid points.

Bring to front - refers to the placement of the selected object before all other objects 
or images.
Up one level - moves an object up one level of images or objects.

Down one level - moves the object down one layer of images or objects.

Send to the Back - Places the object on the level above the background.

Remember: The majority of the toolbar options highlight only when an object is highlighted. 



Font Dialog
Accesses the Windows standard font dialog.
Aids in font, size, style and color changes to your text.



Printer Configuration Menu
The Printer Configuration Menu offers two options for configuring your printer.    You may manually 
configure your printer, or allow Click’N Design 3D to automatically configure your printer.    

· To manually configure your printer choose from File menu Manually Configure Printer.
· Choose different printer configuration options from the dialog and try printing until your label is 

printed successfully.    

To see an explanation of each printer configuration option click here.

· To automatically configure your printer choose from File menu Automatically Configure Printer.    
· Follow the instructions in the Printer Configurator Wizard pictured below.

Note: Once an acceptable printer configuration option has been selected, no additional pages will be 
printed.

 

Remember: You do not need to use label paper for printer configuration.    Simply use regular printer 
paper until the correct configuration option is found.



Load New Document on Startup
Tools > Options > Load New Document on Startup
Toggles the option of having a new document automatically open when Click‘N Design 3D opens.



Remember Toolbar Positions on Startup
Tools > Options > Remember Toolbar Positions on Startup
Controls whether the positions of the Toolbars are remembered the next time Click‘N Design 3D is 
opened.



 Positioning Toolbar

 



Printer Configuration Overview

Click’N Design 3D is a state of the art Graphics Labeling program that supports printing capabilities 
significantly superior to other labeling and graphics programs you may have used.    Because printer 
capabilities and software printer drivers vary, a small percentage of printers and computer hardware may
not be capable of taking advantage of the highest print quality that Click’N Design 3D offers.    Rather 
than using a lower quality printing capability, Click’N Design 3D defaults to the highest quality printing 
method it supports.    This method is capable of printing at an approximately 16 times higher resolution 
than other graphics programs.    Most systems and printers should not encounter any issues with the 
highest quality, default method.    If your system or printer does not appear to properly handle this 
highest quality printing option or you do not need such high quality, several other printer configuration 
options are available which will likely resolve any printing issues you may encounter.    

For instructions on selecting an alternative printer configuration option, click here.



Solarize
Solarize is the level of lightness to be inverted.



Splines
Smooth curve connection two or more points that can be moved to change the curve of the line.



Clipart
Images that can be inserted onto a label.



Clone
Makes an exact copy of label selected, including all textboxes, circular text, background images or 
colors, etc.



Emboss
Converts the high contrast areas to grayscale and colors the low contrast areas.



Grab handles
The tracking rectangles by which an object is manipulated.
Objects are typically resized by pressing a button when the mouse is over
the rectangle to 'grab' it.



Grayscale
Continuous shades of gray are used to represent an image.



Hue
The dominant wavelength in a color. Hue distinguishes among colors
such as red, green, purple, or yellow.



Mosaic
A surface decoration made by inlaying in patterns small pieces of the image.



Noise
Random patterns of pixels that give an image a grainy or textured appearance.



Oilify

Creates an oil painting effect of an image.



Opacity
The degree of transparency of an image.



Posterize
Decreases the number of colors in an image to give a flatter effect.



Saturation
The degree to which a pure color is [not] diluted by white
[i.e. 100% saturation = no dilution]



CD/Jewel Case Designer Wizard

Remember: You can gain access to this wizard 
under the File Menu or by clicking on the 

CD/Jewel Case Designer button     on the 
Standard toolbar.

The CD/Jewel Case Designer Wizard 
consists of label designs for quick and 
easy labeling.    The left side of the 
wizard reflects the actual view of the 
layout, background, color scheme, and 
font scheme you choose.    To see an 
enlarged view of the CD Label, Jewel 
Case front, or Jewel Case back, click on 
one of the designs at the top.    Once you
have chosen the style of your label and 
set your paper you can transfer the 
design to the template. Then you will 
have the option to edit all the text boxes,
lines, 3D text, shapes, etc. to better fit 
your needs.

Layout - Is a collection of designs 
provided by Click’N Design 3D.    They 
contain all the necessary components 
such as text, lines, and graphics that you
need in a design.

Background - Applies a background to 
the design you choose.    These 
backgrounds are in the Graphics 
directory under Click’N Design 3D, 
which is under Program Files. You can 
add your favorite background image to 
this directory and use it in the CD/Jewel 
Case Designer Wizard.

Color Scheme - Color changes that 
have been predesigned for a particular 
layout.    Color changes include shape 
and line colors.

Font Scheme - Contains predefined font
styles that you can choose from for the 
layout you have chosen. 

The Set Paper button allows you to 
select the paper for your CD Label, 
Jewel Case front, and Jewel Case back 
that you will be printing to.    For more 
help on choosing the correct paper, click 
here.
                



Paper Selection Overview

The Paper Selector allows you to choose the paper stock that you will be printing your CD Label, Jewel 
Case front, and Jewel Case back on separately.    

· For each screen, simply choose the paper type that you will be printing to from the menu on the 
right.

 

· If you do not want to print all three designs, choose (None) from the paper type of the design you do
not wish to print.

· After you have made the three paper selections, click the Accept button to return to the CD/Jewel 
Case Designer.    You may change any of your selections by clicking the Previous button.

Remember: Multiple documents may be created from the CD/Jewel Case Designer if you have chosen
multiple paper types.



Color Selector
Allows you to select the current color.    To exit out of the color selector hit the Escape key.



Creating a Label
Click’N Design 3D offers three easy ways of creating a label.    

The Quick Designer Wizard offers a collection of label designs that can be used for quick and easy 
labeling.    Click here to create a label using the Quick Designer Wizard.

The CD/Jewel Case Designer also offers the collection of designs found in the Quick Designer Wizard 
and allows you to choose the paper style you will be using for your CD Label, Jewel Case front, and 
Jewel Case back.    Click here to create a label using the CD/Jewel Case Designer.

Click’N Design 3D allows you to create your own unique label manually by adding text, images, 
backgrounds, and other features as you wish.    A Label Tutorial is provided to guide you through 
creating your own label manually.



Using Quick Designer Overview

The Quick Designer Wizard allows you to choose a label design that has already been created for you.   
All you need to do is change the text on the label.

· If you are not at the Choose Template Style dialog, click the New button  on the standard 
toolbar.    

· Select your template by choosing either CD Stomper Pro 2-up (US letter) Labels for US letter 
paper stock or CD Stomper 2-up (A4) Labels for International paper stock.

· Make sure the Quick Designer checkbox in the lower left corner of the window is checked.

Remember: Only templates that have a red square around the CD label have designs in the Quick 
Designer Wizard.

· Click OK.    The Quick Designer dialog appears.

Now to design your label click here.



Overview
The CD/Jewel Case Designer offers the same label designs as the Quick Designer Wizard, but lets you 
choose the paper stock you will be using for your CD Label, Jewel Case front and Jewel case back.    
The design will be applied to each paper you select.

· Click the CD/Jewel Case Designer button  on the standard toolbar or from the menu: File > 
CD/Jewel Case Designer.    

· If the CD/Jewel Case Paper Selection dialog does not appear, click the Set Paper button on the 
CD/Jewel Case Designer dialog.

· Click the Next > button after reading through the dialog.
· For the CD Paper Type, select CD Stomper Pro 2-up (US Letter) or CD Stomper Pro 2-up (A4) 

and click the Next > button.
· For the Jewel Case Front and Jewel Case back, also select CD Stomper Pro 2-up (US Letter) or 

CD Stomper Pro 2-up (A4).
· After all the selections have been made, click the Accept button.
· If the CD/Jewel Case Designer dialog is not displayed, click on the CD/Jewel Case Designer button

 once more.

Now to design your label click here.



CD/Jewel Case Paper Selection Dialog

 



Calibrate Printer Dialog

 



Use Personalized Menus
Tools > Options > Use Personalized Menus
Controls whether all menu options or just the most frequently used menu options are shown in the 
menus.



A Step Through the Wizard

· In the Layout dropdown menu choose the Light and Dark design.    Notice that the Sunset label 
design will be displayed on the left side of the window.

· In the Color Scheme dropdown menu choose Emerald for your color scheme.    The design 
contains varying degrees of the color green.

· In the Font Scheme dropdown menu choose Wide for your font scheme.    
· Click Transfer.
· Simply double-click on the Title text box to type your own text.
· When finished right click on the text box, and choose Select.
· Repeat for the other text boxes.    You can simply delete any of the objects you don’t need by    left 

clicking on the object and pressing the Delete key on your keyboard.

To learn more about the Quick Designer Wizard click here.



Stepping Through the Designer

· In the Layout dropdown menu choose the Light and Dark design.    Notice that the Light and Dark 
CD label design will be displayed on the left side of the window. 

· To view an enlarged view of the Jewel Case front or Jewel Case back, click on the miniature view at
the top of the left side so that a red box surrounds the design.

· In the Color Scheme dropdown menu choose the Emerald color scheme.    The design contains 
varying degrees of the color green.

· In the Font Scheme dropdown menu choose Wide for your font scheme.    
· Click Transfer.    Two documents will be created for the different paper stocks.    Simply minimize 

one of the documents to see the other behind it.
· On the CD Label design document, double-click on the Title text box to type your own text.
· When finished right click on the text box, and choose Select.
· Repeat for the other text boxes on this document and the others.    You can simply delete any of the 

objects you don’t need by left clicking on the object and pressing the Delete key on your keyboard.
To learn more about the CD/Jewel Case Designer click here.



Optimizing Print Quality and Resolving Printing Issues

Click’N Design 3D is a state of the art Graphics Labeling program that supports printing capabilities 
significantly superior to other labeling and graphics programs you may have used.    Because printer 
capabilities and software printer drivers vary, a small percentage of printers and computer hardware may
not be capable of taking advantage of the highest print quality that Click’N Design 3D offers.    Rather 
than using a lower quality printing capability, Click’N Design 3D defaults to the highest quality printing 
method it supports.    This method is capable of printing at an approximately 16 times higher resolution 
than other graphics programs.    Most systems and printers should not encounter any issues with the 
highest quality, default method.    If your system or printer does not appear to properly handle this 
highest quality printing option or you do not need such high quality, several other printer configuration 
options are available which will likely resolve any printing issues you may encounter.    

For instructions on selecting an alternative printer configuration option, click here.



Manual Printer Configuration Overview

 

Highest Quality Printing using 
Aggressive Memory method 
(16x)

Produces the fastest printing of the highest quality printing group.
To work well, this option requires a high end computer with large 
amounts of memory. (A significant amount of systems/printers 
may not be able to meet this requirement.)

Highest Quality Printing using 
Default method (16x)

Checks the user’s available memory resources and optimizes 
the amount of available memory for printing.    This method may 
be identical to the Aggressive Memory method (16x) on a system
with large amounts of memory.

Highest Quality Printing using 
Width Limiting method (16x)

A small number of printers cannot handle the large bitmaps that 
are required to be sent for ultra high 16x printing.    In order to 
work around these printer limitations, Click’N Design 3D breaks 
up the graphics into smaller bitmaps limiting the width of each 
piece.

Highest Quality Printing using 
Conserve Memory method 
(16x)

Maintains the 16x quality while using less system memory.    
Printing will be slower than the Aggressive Memory method or 
the Default method.

Highest Quality Printing using 
Height Limiting method (16x)

A small number of printers cannot handle the large bitmaps that 
are required to be sent for ultra high 16x printing.    In order to 
work around these printer limitations, Click’N Design 3D breaks 
up the graphics into smaller bitmaps limiting the height of each 
piece.

Highest Quality Printing using 
significantly Conserve Memory
method (16x)

Maintains the 16x quality while using less system memory (uses 
less memory than the Conserve Memory method).    Printing will 
be the slowest of all the 16x highest quality printing methods. 

Higher Quality Printing (4x) Very fast print option using significantly less resources than any 



of the 16x print methods while still providing extremely good 
quality.    (Users may have trouble distinguishing the quality of the
4x printing from the 16x.)

High Quality Printing (1x) Fastest printing option while still maintaining high quality printing. 
This option may be appropriate for systems with very low 
memory and slow processors.
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Cropping a Graphic

          

This feature allows you to crop clipart or background images. To access it, first select an image, then 
right-click on it or go to the Tools menu and choose Crop Graphic. 

Save Allows you to save the newly cropped image as clipart.

Undo Restores the original image.

Crop Cuts the portion of the original image inside the area you selected and deletes 
the area outside of the selection rectangle. The selected area becomes the 
new image.

Select After pressing this button, position the mouse where you want to begin, press 
and hold the left mouse button down while dragging to create the rectangular 
cropping region.

Copy To 
Label

Copies the newly cropped image to the label.

Note: Doesn’t work for Windows metafile .wmf or .emf images.



Cropping a Clipboard Image

 

Allows you to crop an image that has been placed on the clipboard. Choose    Tools > Crop Clipboard 
Image > As Background or As Clipart. The Dialog  will appear with the image from the clipboard.    
Doesn’t work for windows metafile .wmf or .emf images.

As Background Copies the image to the Label as the background.

As Clipart Copies the image to the label as clipart.



Red-Eye Removal Dialog

 

Help Provides context-sensitive help.
Save Saves the image to a file.

Zoom In Enlarge the image and use the window scrollbars to center the portion of
the image you want to see. The image enlarges by 10% each time you 
press this button.

Zoom Out Shrinks the image by 10% each time you press this button.
Reset Zoom Resets image to the default size.

Undo Allows you to undo your last action.
Selection Tool A Crosshair appears that allows you to choose the red-eye area. A 

dialog appears after selection.    In this dialog, 36 thumbnails of the 
selected area appears in various shades of color. By adjusting the hue, 
saturation, brightness and contrast, you can continue to adjust the 
thumbnails until you get the exact changes you want. 

Copy to Label When satisfied, either double-click on the particular thumbnail you want 
to use or press the Copy to Label toolbar item. The image is pasted into 



the dialog above.
Cancel Returns you to main window and abandons any changes you made.



Red-Eye Removal Overview
 
The Red-Eye Removal feature allows you to eliminate the red-eye effect caused by the flash of a 
camera.    

· Once an image has been added to a label, click on the Tools Menu and choose Red-Eye 
Removal.

· In the Red-Eye Removal window, zoom and position the image to a comfortable size to allow for
easy red-eye selection.

· Click the Selection Tool on the toolbar. The cursor will change to a crosshair. Next, drag an 
elliptical selection around the red-eye region you wish to modify.

· When the mouse is released on completion of your selected region, a new window will appear 
containing 36 thumbnail image variations. You may fine-tune these thumbnails using the hue, 
brightness, contrast and saturation slider controls. Once you have a selected thumbnail adjusted
to your liking, either double-click the preferred thumbnail or press the OK button. The adjusted 
eye region is transferred back to the red-eye window.

· Repeat the steps above, if needed, for the second eye.
· To transfer the completed image back to the label, press the Copy to Label button.

Red-Eye Removal Dialog 



Red-Eye Removal

 



Import Audio CD Tracks
Incorporating cutting-edge technology, Click’N Design can read the CD Text track off of your newest 
music CDs (if your CD-R or CD-RW player have the necessary built-in features to permit it) and import 
a list containing the artist, CD title and song tracks from your CD, placing them in a text frame on a CD 
label or jewel case insert label. 
· Insert a music CD into your CD-R or CD-RW player and give it a few moments to read the CD.
· Go to the Tools menu on the menu bar and choose Import > Audio CD Tracks, then select the 

drive letter representing the CD drive that holds your audio CD. 
· If your CD drive has CD Text capabilities and the music CD you’re using is encoded with a CD 

Text track, the information will automatically be transferred to the label.
· If either your CD drive or the music CD you’re using don  ’  t   have CD text capabilities, then Click’N 

Design 3d will attempt to connect to the Internet and automatically obtain the author, title and 
song track info for your music CD. If successful, the following window will appear:

 

    Just press the Transfer button and the information will be placed in a text frame and transferred to your 
label.



Import Playlist

Click’N Design 3D will read and import playlists with .m3u, .asx, .avx, .wax, .rmp. You can also import 
playlists you've created from Winamp®, Windows Media Player®, RealOne®, MUSICMATCH®, etc. 
and transfer them to a jewel case label. 
For example, to create a playlist in Winamp®:

1) Click on the List Opts button in the lower right corner of the Playlist Editor window. Then click 
"New List." If the playlist window is not present, you can display it by pressing Alt+E from the 
main window (or by selecting it from the main menu).

2) Add files by dragging and dropping them from Windows Explorer or by clicking the Add button, 
then choosing "Add Directory" from the Playlist Editor window.

3) Click on the List Opts button in the Playlist Editor window. Then click on "Save List." Give your 
new playlist a name and path and you're done. Your new playlist will be saved with a .m3u file 
format and can then be imported into Click’N Design 3D.



Import File List

Now you can organize all those disks of backup files you’ve been creating. You can import a list of files
from a folder (directory) on any of your computer’s drives— even on a shared network drive, if you’re 
connected to a LAN! Of course, you may need to shrink the size of the typeface you’re using or reduce 
the number of file names you choose to include, in order to fit them on a label. Or you can create several
columns of file names by choosing Import > File List several times and break a large folder that has 
many files into 2 or 3 separate file lists which you can resize and position to form what will appear to be 
a multiple column list.
· To import a list of files, go to the Tools menu and select Import > File List.
· Browse to the folder/directory you want to import and select the files you want to include in your 

list.
· Select a file in the left window and press the > button to add the file to your list. Or press the >> 

button to add all the files in the selected folder/directory to your list.
· If you change your mind, you can also select a file in the right window and press the

< button to remove it or press the << button to remove all files from your list and start over.
· When you’re satisfied with your choices, simply press the “Done” button to transfer the list to your 

label.



Import Overview

 

With Click’N Design 3d, you can import and print a list containing the artist, CD title and song tracks 
from your favorite music CDs. Go to Import Audio CD Tracks for more details.

You can also import and print playlists you've created from Winamp®, Windows Media Player®, 
RealOne®, etc. on a jewel case label. The page Import Playlis  t   gives more details on this really cool 
feature.

You can even print an entire list of files in a folder (directory) from one of the drives on your computer 
system or a shared network drive on a LAN. Go to Import File List for more details.
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